


  



<!DOCTYPE html>
        <html lang="en">
        <head>

<meta name="tncms-access-version" content="2021-10-01 14:02:02" />
<meta name="keywords" content="madison.com" />
<meta name="description" content="" />
<meta name="author" content="madison.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=345874448" />
<meta name="google-play-app" content="app-id=com.lee.news" />
<meta name="google-site-verification" content="32TsmS2uGbLNNQBf0z99ReTe674pbL2xI5RohscvfjM" />
<meta property="og:type" content="website" />
<meta property="og:url" content="https://madison.com/template/second-street/" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/custom/image/e97be396-c546-11ea-adaa-c74813a83914.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Second-street" />
<meta property="og:site_name" content="madison.com" />
<meta property="og:section" content="Template" />
<meta property="fb:app_id" content="1333147653458215" />
<meta property="article:publisher" content="https://www.facebook.com/madison.com" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@madisondotcom" />
<meta property="fb:pages" content="238088327370, 22958317602, 171611206194589, 995872740462160, 70760530551" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1636009297"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.1"}},"tncms":{"asset":{},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":197}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="http://host.madison.com/shared-content/art/tncms/api/access.js"></script>
<script src="http://host.madison.com/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="http://host.madison.com/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if( __tnt.user.services ){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="http://host.madison.com/shared-content/art/tncms/tracking.js"></script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="8c58029f-3d79-4132-a1ad-82a7fe0219f2"></script>

            
            <title>Second-street | madison.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #fff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #004877; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #fff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #333333; }.search-redesign .top-breakout > .row { max-width: 1200px; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #004877!important; border-color:#004877!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #004877; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #004877!important; } .container-breakout.photos-container { border-top: 10px solid #002944; }.offcanvas-drawer .in-drawer-logo img { max-height: 34px!important; }#main-navigation .navbar-brand .logo-middle { margin-top: -2px; } #site-header .site-logo-container .logo-bottom { padding-top: 0; }@media print { .anaheim-campaign { display: none!important; } }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://madison.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/custom/image/48a3c67c-353c-11e5-a9d9-0fa8773a0a15.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Second-street | madison.com" href="http://madison.com/search/?f=rss&amp;t=article&amp;c=template/second-street&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://madison.com/template/second-street/" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        
<meta property="og:title" content="Your Piece of the Pie Sweepstakes"/>
<meta property="og:description" content="Win $2,000 in the Your Piece of the Pie Sweepstakes"/>
<meta property="og:image" content="https://media.secondstreetapp.com/4542775?width=1200&height=630"/></head>
        <body class="fixed-scroll-nav app-editorial grid-simple  section-template section-second-street" data-path="/template/second-street">
	<script type='text/javascript' src='http://host.madison.com/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('madison.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.1&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=yes&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=197" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="https://madison.com/template/second-street/#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_knl6sb2lljg6y35qbaq22ymdjm'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-10146663-1","chartbeat":"true","taxonomy_1":"template","taxonomy_2":"second-street","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"index","blox_domain":"madison.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv2","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"template","blox_sections":"template,second-street","weather_temp":48,"weather_conditions":"Clear","subscription_max_views":3});

        
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });

            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }

        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        
        <div id="site-container">
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="http://host.madison.com/"><img class="img-responsive" alt="madison.com" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/madison.com.png?_dc=Nov.Sat.2021"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1730473" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1730473" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1730473" class="search-form-container card clearfix text-center well">
    <form id="site-search-1730473" action="http://host.madison.com/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1730473-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1730473-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1730473-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1730473').submit();
        return false;
    });

    $('#site-search-1730473').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1730473 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1730473 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1730473-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1730473').click(function(){
        setTimeout(function(){
            $('#site-search-1730473-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1730474" class="tncms-block visible-sm visible-xs"><div id="user-controls-1730474" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://madison.com/users/login/?referer_url=https%3A%2F%2Fmadison.com%2Ftemplate%2Fsecond-street%2F" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="http://host.madison.com/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Become a Member
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://madison.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1730474').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="http://host.madison.com/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Become a Member
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://madison.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://madison.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://madison.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1730474').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://madison.com/users/logout/" id="user-logout-form-1730474"><input type="hidden" name="referer_url" value="https://madison.com/template/second-street/"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-sites"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Sites</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-madisoncom" href="https://madison.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Madison.com</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cap-times" href="https://captimes.com"  target="_blank" rel="noopener">
                                    <span class="nav-label">Cap Times</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-wisconsin-state-journal" href="http://host.madison.com/wsj/" >
                                    <span class="nav-label">Wisconsin State Journal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-news" href="http://host.madison.com/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="http://host.madison.com/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="http://host.madison.com/resources" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="http://host.madison.com/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="http://host.madison.com/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="http://host.madison.com/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="http://host.madison.com/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="http://host.madison.com/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="http://host.madison.com/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="http://host.madison.com/multimedia" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="http://host.madison.com/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="http://host.madison.com/news/local/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="http://host.madison.com/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="http://host.madison.com/news/local/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="http://host.madison.com/news/local/obituaries/search/?c=news/local/obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="http://host.madison.com/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="http://host.madison.com/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-letters" href="http://host.madison.com/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="http://host.madison.com/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="http://host.madison.com/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cartoon" href="http://host.madison.com/opinion/cartoon/" >
                                    <span class="nav-label">Cartoon</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="http://host.madison.com/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="http://host.madison.com/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-badgers" href="http://host.madison.com/sports/college/" >
                                    <span class="nav-label">Badgers</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-brewers" href="http://host.madison.com/sports/baseball/" >
                                    <span class="nav-label">Brewers</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-bucks" href="http://host.madison.com/sports/basketball/" >
                                    <span class="nav-label">Bucks</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-packers" href="http://host.madison.com/sports/football/" >
                                    <span class="nav-label">Packers</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="http://host.madison.com/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="http://host.madison.com/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-events-calendar" href="http://host.madison.com/calendar/" >
                                    <span class="nav-label">Events Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-dining" href="http://host.madison.com/entertainment/dining/" >
                                    <span class="nav-label">Food & Dining</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="http://host.madison.com/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies-film" href="http://host.madison.com/entertainment/movies/" >
                                    <span class="nav-label">Movies & Film</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="http://host.madison.com/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-guide" href="http://host.madison.com/entertainment/television/listings/" >
                                    <span class="nav-label">TV Guide</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="http://host.madison.com/games/" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="http://host.madison.com/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-buyers-guides" href="https://reviews.madison.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Buyer's Guides</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="http://host.madison.com/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="http://host.madison.com/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="http://host.madison.com/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="http://host.madison.com/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="http://host.madison.com/lifestyles/fashion_and_style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="http://host.madison.com/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="http://host.madison.com/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="http://host.madison.com/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-celebrations" href="http://host.madison.com/announcements/" >
                                    <span class="nav-label">Celebrations</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-business" href="http://host.madison.com/business/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Business</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-achievements" href="http://host.madison.com/business/announcements/" >
                                    <span class="nav-label">Achievements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-retail" href="http://host.madison.com/business/retail/" >
                                    <span class="nav-label">Retail</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-technology" href="http://host.madison.com/business/technology/" >
                                    <span class="nav-label">Technology</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-personal-finance" href="http://host.madison.com/business/investment/personal-finance/" >
                                    <span class="nav-label">Personal Finance</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-join-the-community"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Join the community</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-news-tip" href="http://host.madison.com/news-tip/" >
                                    <span class="nav-label">News tip</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-share-video" href="https://www.stringr.com/xl53PjfObBL"  target="_blank" rel="noopener">
                                    <span class="nav-label">Share video</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-send-a-story" href="https://madison.com/users/admin/contribute/article/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Send a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-share-a-photo" href="https://madison.com/users/admin/contribute/image/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Share a photo</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="http://host.madison.com/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="http://host.madison.com/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="http://host.madison.com/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="http://wisconsinstatejournal.wi.newsmemory.com/"  target="_blank" rel="noopener">
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-cap-times-e-edition" href="http://madisoncaptimes.wi.newsmemory.com"  target="_blank" rel="noopener">
                                    <span class="nav-label">Cap Times E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-wisconsin-state-journal-e-edition" href="http://wisconsinstatejournal.wi.newsmemory.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Wisconsin State Journal E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-e-edition-archives" href="http://host.madison.com/news/archives/" >
                                    <span class="nav-label">E-Edition Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-display-ads" href="http://host.madison.com/ads/print_ads/" >
                                    <span class="nav-label">Display Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-circulars" href="http://circulars.madison.com/?utm_source=flipp&amp;utm_medium=ham_menu"  target="_blank" rel="noopener">
                                    <span class="nav-label">Circulars</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="http://host.madison.com/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="http://host.madison.com/place_an_ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="http://host.madison.com/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes-for-sale" href="http://host.madison.com/homes/" >
                                    <span class="nav-label">Homes for Sale</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes-for-rent" href="http://host.madison.com/homes/rentals/" >
                                    <span class="nav-label">Homes for Rent</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-deals" href="http://host.madison.com/deals/" >
                                    <span class="nav-label">Deals</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="http://host.madison.com/places/" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-promotions" href="http://host.madison.com/promo/promotions/" >
                                    <span class="nav-label">Promotions</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-legal-notices" href="http://host.madison.com/ads/legal-notices/" >
                                    <span class="nav-label">Legal notices</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classified-ads" href="http://host.madison.com/ads/" >
                                    <span class="nav-label">Classified Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-display-ads" href="http://host.madison.com/ads/print_ads/" >
                                    <span class="nav-label">Display Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-wisconsin-public-notices" href="http://www.wisconsinpublicnotice.org/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Wisconsin Public Notices</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="http://host.madison.com/services/" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="http://host.madison.com/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="http://host.madison.com/newsletters/" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-become-a-member" href="http://host.madison.com/members/join/" >
                                    <span class="nav-label">Become a Member</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="http://host.madison.com/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-full-access" href="http://host.madison.com/activate/" >
                                    <span class="nav-label">Activate Full Access</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="http://host.madison.com/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="http://host.madison.com/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="http://host.madison.com/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1730467" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1730467 default">
    
    <section id="block-1730467" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://host.madison.com/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://host.madison.com/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://host.madison.com/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/madisondotcom/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/madisondotcom/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://madison.com",
  "sameAs" : ["/facebook","/twitter","/youtube","https://www.pinterest.com/madisondotcom/","https://instagram.com/madisondotcom/"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2021 Lee Enterprises</div>
                    <div><a href="http://host.madison.com/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="http://host.madison.com/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="http://host.madison.com/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://madison.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1728763" class="tncms-block"><div id="site-logo-1728763" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="http://host.madison.com/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/custom/image/ad98bcc4-1546-11ea-b3fc-438a4817fb4a.png" 
            srcset="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/custom/image/ad98bcc4-1546-11ea-b3fc-438a4817fb4a.png?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/custom/image/ad98bcc4-1546-11ea-b3fc-438a4817fb4a.png 200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="200"
            height="36"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1728771" class="tncms-block"><ul id="site-search-1728771-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1728771" aria-labelledby="site-search-button-1728771" action="http://host.madison.com/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-1728771-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1728771-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1728771" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1728771-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1728771').submit();
        return false;
    });

    $('#site-search-1728771').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1728771 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1728771 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1728771-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1728770" class="tncms-block site-user-controls"><div id="user-controls-1728770" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://madison.com/users/login/?referer_url=https%3A%2F%2Fmadison.com%2Ftemplate%2Fsecond-street%2F" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://madison.com/users/signup/?referer_url=https%3A%2F%2Fmadison.com%2Ftemplate%2Fsecond-street%2F" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right"><li class="no-service pull-right">
                    <a href="http://host.madison.com/members/join/" class=" user-control-link" rel="nofollow">
                        
                            Become a Member
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://madison.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://madison.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://madison.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1728770').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://madison.com/users/logout/" id="user-logout-form-1728770"><input type="hidden" name="referer_url" value="https://madison.com/template/second-street/"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-news"  href="http://host.madison.com/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://host.madison.com/news/local/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="http://host.madison.com/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="http://host.madison.com/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="http://host.madison.com/entertainment/" ><span class="nav-label">Entertainment </span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="http://host.madison.com/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="http://host.madison.com/resources" ><span class="nav-label">COVID-19</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://host.madison.com/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                

                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1815437" class="tncms-block lee-track-masthead"><div id="weather-1815437" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="http://host.madison.com/weather/?weather_zip=53711" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">48&deg;</span>
                    
                        <span class="cond">Clear </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1730432" class="tncms-block homepage-masthead lee-track-masthead"><div id="site-logo-1730432" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="http://host.madison.com/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/custom/image/95d41cf4-0c82-11ea-b986-972a67fb37f5.png?resize=200%2C36" 
            srcset="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/custom/image/95d41cf4-0c82-11ea-b986-972a67fb37f5.png?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/custom/image/95d41cf4-0c82-11ea-b986-972a67fb37f5.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/custom/image/95d41cf4-0c82-11ea-b986-972a67fb37f5.png?resize=225%2C40 225w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/custom/image/95d41cf4-0c82-11ea-b986-972a67fb37f5.png?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/custom/image/95d41cf4-0c82-11ea-b986-972a67fb37f5.png 400w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="71"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Saturday, November 6, 2021
            </div></div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                
                
            </header>
        </div>
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        <div id="top-promotional-row">
                <div class="row">
                    <div class="col-xs-6 col-md-3 border-col-right"><div id="tncms-region-global-top-a" class="tncms-region "><div id="tncms-block-1730445" class="tncms-block float-preview lee-track-top-promo"><section id="block-1730445" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1730445-fc994865-e25b-5482-b15a-91c8043cc225" class="tnt-asset-type-collection clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fc994865-e25b-5482-b15a-91c8043cc225 media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://host.madison.com/news/world/watch-now-popular-videos-from-the-past-week-you-may-have-missed/collection_fc994865-e25b-5482-b15a-91c8043cc225.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="http://host.madison.com/template/second-street/data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Watch Now: Popular videos from the past week you may have missed"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/f/c9/fc994865-e25b-5482-b15a-91c8043cc225/618566b099cd5.preview.png?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/f/c9/fc994865-e25b-5482-b15a-91c8043cc225/618566b099cd5.preview.png?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/f/c9/fc994865-e25b-5482-b15a-91c8043cc225/618566b099cd5.preview.png?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/f/c9/fc994865-e25b-5482-b15a-91c8043cc225/618566b099cd5.preview.png?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/f/c9/fc994865-e25b-5482-b15a-91c8043cc225/618566b099cd5.preview.png?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/f/c9/fc994865-e25b-5482-b15a-91c8043cc225/618566b099cd5.preview.png?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/f/c9/fc994865-e25b-5482-b15a-91c8043cc225/618566b099cd5.preview.png?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://host.madison.com/news/world/watch-now-popular-videos-from-the-past-week-you-may-have-missed/collection_fc994865-e25b-5482-b15a-91c8043cc225.html" class="tnt-asset-link">
        
        
            Watch Now: Popular videos from the past week you may have missed</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                    <div class="col-xs-6 col-md-3 border-col-right"><div id="tncms-region-global-top-b" class="tncms-region "><div id="tncms-block-1815439" class="tncms-block float-preview lee-track-top-promo"><section id="block-1815439" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1815439-0cfb6cf7-de6c-5c07-acb3-d279805cc53e" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-members tnt-sub-section-promo tnt-sub-section-non-subscriber">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0cfb6cf7-de6c-5c07-acb3-d279805cc53e media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://host.madison.com/members/promo/non-subscriber/local-journalism-reminds-us-what-were-thankful-for-join-today/article_0cfb6cf7-de6c-5c07-acb3-d279805cc53e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="http://host.madison.com/template/second-street/data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Local journalism reminds us what we're thankful for. Join today:"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="338"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/3/72/372a4ff1-d0ca-5cfa-acf2-3bcb48ea6036/6180cd04d7c31.image.jpg?crop=600%2C338%2C0%2C31&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/3/72/372a4ff1-d0ca-5cfa-acf2-3bcb48ea6036/6180cd04d7c31.image.jpg?crop=600%2C338%2C0%2C31&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/3/72/372a4ff1-d0ca-5cfa-acf2-3bcb48ea6036/6180cd04d7c31.image.jpg?crop=600%2C338%2C0%2C31&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/3/72/372a4ff1-d0ca-5cfa-acf2-3bcb48ea6036/6180cd04d7c31.image.jpg?crop=600%2C338%2C0%2C31&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/3/72/372a4ff1-d0ca-5cfa-acf2-3bcb48ea6036/6180cd04d7c31.image.jpg?crop=600%2C338%2C0%2C31&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/3/72/372a4ff1-d0ca-5cfa-acf2-3bcb48ea6036/6180cd04d7c31.image.jpg?crop=600%2C338%2C0%2C31&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/3/72/372a4ff1-d0ca-5cfa-acf2-3bcb48ea6036/6180cd04d7c31.image.jpg?crop=600%2C338%2C0%2C31&resize=600%2C338&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://host.madison.com/members/promo/non-subscriber/local-journalism-reminds-us-what-were-thankful-for-join-today/article_0cfb6cf7-de6c-5c07-acb3-d279805cc53e.html" class="tnt-asset-link">
        
        
            Local journalism reminds us what we're thankful for. Join today:</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                    <div class="col-xs-6 col-md-3 border-col-right"><div id="tncms-region-global-top-c" class="tncms-region "><div id="tncms-block-1815440" class="tncms-block float-preview lee-track-top-promo"><section id="block-1815440" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1815440-84d2dbe6-2e66-5da2-8cef-678853b2ce50" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-members tnt-sub-section-promo tnt-sub-section-email">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-84d2dbe6-2e66-5da2-8cef-678853b2ce50 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://host.madison.com/members/promo/email/receive-local-news-in-your-inbox-daily-sign-up-for-our-newsletters/article_84d2dbe6-2e66-5da2-8cef-678853b2ce50.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="http://host.madison.com/template/second-street/data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Receive local news in your inbox daily! Sign up for our newsletters:"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="338"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/5/50/55029a70-bfd9-5909-a636-7434cda655db/6180d06461a73.image.jpg?crop=600%2C338%2C0%2C31&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/5/50/55029a70-bfd9-5909-a636-7434cda655db/6180d06461a73.image.jpg?crop=600%2C338%2C0%2C31&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/5/50/55029a70-bfd9-5909-a636-7434cda655db/6180d06461a73.image.jpg?crop=600%2C338%2C0%2C31&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/5/50/55029a70-bfd9-5909-a636-7434cda655db/6180d06461a73.image.jpg?crop=600%2C338%2C0%2C31&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/5/50/55029a70-bfd9-5909-a636-7434cda655db/6180d06461a73.image.jpg?crop=600%2C338%2C0%2C31&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/5/50/55029a70-bfd9-5909-a636-7434cda655db/6180d06461a73.image.jpg?crop=600%2C338%2C0%2C31&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/5/50/55029a70-bfd9-5909-a636-7434cda655db/6180d06461a73.image.jpg?crop=600%2C338%2C0%2C31&resize=600%2C338&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://host.madison.com/members/promo/email/receive-local-news-in-your-inbox-daily-sign-up-for-our-newsletters/article_84d2dbe6-2e66-5da2-8cef-678853b2ce50.html" class="tnt-asset-link">
        
        
            Receive local news in your inbox daily! Sign up for our newsletters:</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                    <div class="col-xs-6 col-md-3"><div id="tncms-region-global-top-d" class="tncms-region "><div id="tncms-block-1730447" class="tncms-block float-preview lee-track-top-promo"><section id="block-1730447" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1730447-9fb52d24-35b3-11ec-8d33-ffbfc0cd5eb0" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9fb52d24-35b3-11ec-8d33-ffbfc0cd5eb0 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://captimes.com" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="http://host.madison.com/template/second-street/data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Check out the new Cap Times website"
                            class="img-responsive lazyload full default"
                            width="387"
                            height="218"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/9/fb/9fb52d24-35b3-11ec-8d33-ffbfc0cd5eb0/6176e06db7ca5.preview.png?crop=387%2C218%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/9/fb/9fb52d24-35b3-11ec-8d33-ffbfc0cd5eb0/6176e06db7ca5.preview.png?crop=387%2C218%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/9/fb/9fb52d24-35b3-11ec-8d33-ffbfc0cd5eb0/6176e06db7ca5.preview.png?crop=387%2C218%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/9/fb/9fb52d24-35b3-11ec-8d33-ffbfc0cd5eb0/6176e06db7ca5.preview.png?crop=387%2C218%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/9/fb/9fb52d24-35b3-11ec-8d33-ffbfc0cd5eb0/6176e06db7ca5.preview.png?crop=387%2C218%2C0%2C0&resize=387%2C218&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://captimes.com" class="tnt-asset-link">
        
        
            Check out the new Cap Times website</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                </div>
            </div></section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1730441" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div></div></div>
        </div><div id="grid-featured-top-container">
        <section id="grid-featured-top">
            <div class="row">
                <div class="col-md-12"><div id="tncms-region-index-featured-top" class="tncms-region "></div></div>
            </div>
        </section>
    </div>

    

    <section id="grid-full-top">
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-index-full-top" class="tncms-region "></div></div>
        </div>
    </section>

    <section id="grid-primary-container">
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-index-primary" class="tncms-region "><div id="tncms-block-1730181" class="tncms-block"><div id="second-street-container">
<!-- End Partner Top Branding -->
    <!--[if lte IE 8]>
        <div style="width: 100%; 
            background: red; 
            border: 1px black; 
            padding-top: 10px;
            padding-bottom: 10px;
            color: #fff;
            text-align: center; 
            font-weight: bold;
            font-size: 18px">
            Sorry, you are using an unsupported browser. This page will not display correctly.<br />
            <a href="https://www.unsupportedbrowser.site/" style="color: #fff;" target="_blank">Please click here to upgrade to a newer browser</a>.
        </div>
    <![endif]-->
        <script src="https://embed-846380.secondstreetapp.com/Scripts/dist/embed.js" data-ss-embed="promotion" data-opguid="b7f8013f-546f-4b08-9afe-23a25fb88e9a" data-routing="history" data-root-url="http://madison.secondstreetapp.com/Your-Piece-of-the-Pie/" ></script>
        <noscript>
            JavaScript must be enabled to enter this promotion.
            <a href="http://enable-javascript.com/" target="_blank">Click here to learn how to enable JavaScript.</a>
        </noscript>
<!-- Begin Partner BottomBranding -->
</div></div></div></div>
            
        </div>
    </section>

    

    <section id="grid-full-middle">
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-index-full-middle" class="tncms-region "></div></div>
        </div>
    </section>

    <section id="grid-secondary-container">
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-index-secondary" class="tncms-region "></div></div>
            
        </div>
    </section>

    <section id="grid-full-bottom">
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-index-full-bottom" class="tncms-region "></div></div>
        </div>
        
    </section>
    
    <section id="grid-featured-bottom">
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-index-featured-bottom" class="tncms-region "></div></div>
        </div>  
    </section>
    
    <div class="row">
                <div class="col-md-12"><div id="tncms-region-index-container-bottom" class="tncms-region "></div></div>
                <div class="col-md-12"><div id="tncms-region-front-index-container-bottom" class="tncms-region "></div></div>
            </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1730468" class="tncms-block site-logo-container"><div id="site-logo-1730468" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="http://host.madison.com/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/custom/image/f47814b8-0c82-11ea-b986-5f390d7420f5.png?resize=200%2C36" 
            srcset="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/custom/image/f47814b8-0c82-11ea-b986-5f390d7420f5.png?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/custom/image/f47814b8-0c82-11ea-b986-5f390d7420f5.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/custom/image/f47814b8-0c82-11ea-b986-5f390d7420f5.png?resize=225%2C40 225w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/custom/image/f47814b8-0c82-11ea-b986-5f390d7420f5.png?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/custom/image/f47814b8-0c82-11ea-b986-5f390d7420f5.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="71"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1730469" class="tncms-block site-follow-us branding-links"><div class="follow-links-1730469 default">
    
    <section id="block-1730469" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://host.madison.com/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://host.madison.com/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://host.madison.com/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/madisondotcom/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/madisondotcom/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://madison.com",
  "sameAs" : ["/facebook","/twitter","/youtube","https://www.pinterest.com/madisondotcom/","https://instagram.com/madisondotcom/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-calendar"  href="http://host.madison.com/calendar/" ><span class="nav-label">Calendar</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="http://host.madison.com/comics/" ><span class="nav-label">Comics</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://host.madison.com/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="http://host.madison.com/search/" ><span class="nav-label">Search</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-now"  href="http://host.madison.com/subscribenow/" ><span class="nav-label">Subscribe now</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1730471" class="tncms-block site-footer-heading"><section id="block-1730471" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1730471 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-madisoncom"  href="https://madison.com"  target="_blank" rel="noopener"><span class="nav-label">Madison.com</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-wisconsin-state-journal"  href="http://host.madison.com/wsj/" ><span class="nav-label">Wisconsin State Journal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-cap-times"  href="https://captimes.com"  target="_blank" rel="noopener"><span class="nav-label">Cap Times</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-wiscnews"  href="https://www.wiscnews.com/"  target="_blank" rel="noopener"><span class="nav-label">WiscNews</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-capital-newspapers"  href="http://host.madison.com/capital_newspapers/" ><span class="nav-label">Capital Newspapers</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-amplifiedwisconsin"  href="https://amplifiedlocal.com/locations/madison-wi/"  target="_blank" rel="noopener"><span class="nav-label">AmplifiedWisconsin</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-applymadison"  href="http://host.madison.com/jobs/" ><span class="nav-label">ApplyMadison</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-wingra-printing-group"  href="http://host.madison.com/wingraprintinggroup/" ><span class="nav-label">Wingra Printing Group</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1730472" class="tncms-block site-footer-heading"><section id="block-1730472" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1730472 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-customer-service-800-362-8333"  href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=madison.com"  target="_blank" rel="noopener"><span class="nav-label">Customer service: 800-362-8333</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-manage-your-subscription"  href="http://host.madison.com/services/" ><span class="nav-label">Manage your subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="http://host.madison.com/place_an_ad/" ><span class="nav-label">Place a classified ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-celebration"  href="http://host.madison.com/place_an_ad/celebrations/" ><span class="nav-label">Submit a Celebration</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-advertising"  href="http://host.madison.com/contact/" ><span class="nav-label">Contact Advertising</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-email-newsletters"  href="http://host.madison.com/newsletters/" ><span class="nav-label">Email Newsletters</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-and-sell"  href="http://host.madison.com/ads/" ><span class="nav-label">Buy and Sell</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://host.madison.com/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="http://host.madison.com/homes" ><span class="nav-label">Homes</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-apartments"  href="http://host.madison.com/homes/rentals/" ><span class="nav-label">Apartments</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="https://madison.com/forms/subscription_services/offer4/"  target="_blank" rel="noopener"><span class="nav-label">Become a Carrier</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1730470" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1730470"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="http://host.madison.com/">Capital Newspapers Inc., madison.com </a>, 1901 Fish Hatchery Rd Madison, WI</small><small>&nbsp;| <a href="http://host.madison.com/terms">Terms of Use</a></small><small>&nbsp;| <a href="http://host.madison.com/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
        </script>
    
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'http://host.madison.com/template/second-street/tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = Cookies.get('leefalcon_membership');

        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=madison.com">My Membership</a></div>'+
                '<div class="user-link"><a href="http://host.madison.com/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="http://host.madison.com/members/exclusives/">Members Only</a></div>'+
                '<div class="user-link"><a href="http://host.madison.com/helpcenter/">Help Center</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
         /*]]>*/</script></body>
</html>
